2010. 10. 28. 11:02 DEV ENVIRONMENT
[ECLIPSE/JAVA] 이클립스 컴파일 에러, Java compiler level does not match the version of the installed Java project facet
설치된 자바 버전과 프로젝트의 컴파일러 버전이 맞지 않을때 나는 에러입니다.
물론 실행은 잘 되고 있을 확률이 높음...

Error: Java compiler level does not match the version of the installed Java project facet

프로젝트에 마우스 오른쪽 > Properties > Project Facets
자바버전을 설치된 것과 같은 것으로 맞춰주면 해결됩니다.


댓글을 달아 주세요

  1. 카테고리의 다른 글

    2011.06.03 17:38 [ ADDR : EDIT/ DEL : REPLY ]
  2. 고맙습니다

    잘 해결되었어요. 감사합니다~!!!

    2015.02.04 17:53 [ ADDR : EDIT/ DEL : REPLY ]
  3. 감사합니다.

    덕분에 해결 했습니다. 감사합니다.

    2015.11.25 15:53 [ ADDR : EDIT/ DEL : REPLY ]
  4. 초보프로그래머

    너무 감사합니다ㅠㅠ

    2016.07.08 15:33 [ ADDR : EDIT/ DEL : REPLY ]

최근에 올라온 글

최근에 달린 댓글