2020. 10. 20. 17:24 DEV ENVIRONMENT
인텔리제이 파이썬 패키지 설치 실패 PIP 업그레이드, PYTHON PYCHARM INTELLIJ

인텔리제이에서 파이썬 패키지 설치중 오류가 발생했습니다.

그래서 자세히 보니까 PIP가 업그레이드 되었다고 합니다.

PIP가 업글되는지는 몰랐네요.

 

 

설치 오류 발생 > Details... 클릭

 

 

오류 메세지중에 PIP를 업그레이드해보라고 적혀있습니다.

C:\Users....................... --upgrade pip 까지 복사

WARNING: You are using pip version 20.1.1; however, version 20.2.4 is available.
You should consider upgrading via the 'C:\Users\qqqqqqqq\AppData\Local\Programs\Python\Python38-32\python.exe -m pip install --upgrade pip' command.

 

 

시작 > 실행 > cmd (명령프롬프트 실행)

PIP업그레이드 명령어 붙여넣기 > 엔터

 

 

 

 

 

댓글을 달아 주세요

2020. 10. 19. 13:29 DEV ENVIRONMENT
인텔리제이에서 안드로이드 네이티브 템플릿 가져오기, Intellij Import Native Template Module

이제 안드로이드 스튜디오를 안쓰고 인텔리제이에서 안드로이드 개발을 하고 있습니다.
그래서그런지 메뉴명이 조금씩 틀립니다. (버전이 다른건지...)

 

어쨌든 구글 애드몹 네이티브 광고 달기 예제에 네이티브템플릿을 모듈가져오기로 임포트 하라는데,
인텔리제이는 조금 다릅니다.

 

 

1. File > New > Module...

 

 

2. New Module > Android > Import Gradle Project

Source directory 선택 (.gradle이 있는 디렉토리 선택, nativetemplates)

 

 

3. 그래들 싱크가 끝나면 정상적으로 임포트 된 모듈을 확인할 수 있습니다.

 

 

댓글을 달아 주세요

2020. 8. 7. 23:06 DEV ENVIRONMENT
인텔리제이 처음 시작, 플러그인 설정, Intellij IDEA Plugin

인텔리제이로 프로젝트를 하려고 맥에서 무료버전으로 설치했습니다.

설치하고 나니깐 플러그인을 선택하라고 뜨네요.

 

1. 플러그인 선택화면 - 스윙, 안드로이드, 플러그인개발을 껐습니다.

 

2. 빌드 툴 - 그래들로 할지 메이븐으로 할지 결정을 못해서 전부선택

 

3. 버전 컨트롤 - 저는 깃만 쓸거라서 머큐리얼이랑 SVN을 해제했습니다.

 

4. 테스트도구 - 사용은 안하지만 필요할지도 몰라서 전부 선택

 

5. 그밖에 도구 - 몰라서 그냥 둠

 

6. 추천 플러그인 - AWS랑 Gradianto 설치, 나머진 전혀 사용안함

 

플러그인 설정이 끝났습니다.

 

댓글을 달아 주세요

최근에 올라온 글

최근에 달린 댓글