2020. 7. 27. 23:20 DEV ENVIRONMENT
윈도우에서 vue.js 오류, 'vue'은(는) 내부 또는 외부 명령, 실행할 수 있는 프로그램, 또는배치 파일이 아닙니다.

C:\Program Files\nodejs>vue
'vue'은(는) 내부 또는 외부 명령, 실행할 수 있는 프로그램, 또는
배치 파일이 아닙니다.

1. 환경변수 설정을 안했다.
아래와 같이 설정해주세요.
C:\Users\kAUdo\AppData\Roaming\npm
C:\Program Files\nodejs

 

2. 환경변수 설정하고 재부팅을 안했다.
재부팅하거나 set으로 path설정을 적용해주면 됩니다.

 

정상실행

 

댓글을 달아 주세요

2020. 7. 2. 22:49 WINDOWS
[WINDOWS10] 윈도우10 정품인증, 무설치, 명령프롬프트

윈도우10을 구매하지 않고 쓰는 여러분들

KMSAUTO라고 많이들 쓰실텐데요,

요즘에는 윈도우버전업이 많이 되면서 KMSAUTO를 사용하지 못하게 된 경우가 많이 있습니다.


개인화된 설정을 바꾸고싶은데, (바탕화면이라든지, 포인트색상이라든지 등등)

정품인증을 안하면 못합니다.

가짜서버에 대고 정품인증하는 방법이 있습니다.


1. 관리자로 명령프롬프트 열기

시작 클릭 > 키보드로 'cmd'입력 > 명령 프롬프트에 마우스 오른쪽 클릭 > 관리자 권한으로 실행


2. 명령 프롬프트에서 시디키 입력

slmgr /ipk 사용중인윈도우시디키 (하단시디키테이블참조)


3. 인증서버 변경

slmgr /skms kms8.msguides.com


4. 인증

slmgr /ato



Windows 10 ProW269N-WFGWX-YVC9B-4J6C9-T83GX
Windows 10 Pro NMH37W-N47XK-V7XM9-C7227-GCQG9
Windows 10 HomeTX9XD-98N7V-6WMQ6-BX7FG-H8Q99
Windows 10 Home N3KHY7-WNT83-DGQKR-F7HPR-844BM
Windows 10 EnterpriseNPPR9-FWDCX-D2C8J-H872K-2YT43
Windows 10 Enterprise KNDPH2V-TTNVB-4X9Q3-TJR4H-KHJW4
Windows 10 EducationNW6C2-QMPVW-D7KKK-3GKT6-VCFB2
Windows 10 Education KN2WH4N-8QGBV-H22JP-CT43Q-MDWWJ

댓글을 달아 주세요

2014. 3. 10. 21:49 COMPUTER
[카톡게임] 와라 편의점 for Kakao 설치 다운로드, 포코팡 체리 이벤트, 카톡스티커

포코팡 체리 준데서 깔아보았습니닼ㅋㅋㅋ

아 이런류(경영?육성?)의 게임 하면 시간이 많이 모지란다는


앱스토어 와라편의점 for Kakao





카카오에 로그인





이건 맛보기용 졸라좋은 편의점



맛보기라 금방 메테오가 떨어짐



계약! ?? 응? 뭐?



스티커도 주네욤

댓글을 달아 주세요

2012. 10. 12. 20:41 COMPUTER
[ORACLE/PLSQLDEV] PL/SQL Developer 한 화면에서 쿼리를 선택하지 않고 실행 설정, AutoSelect Statement

PL/SQL Developer는 정말 좋은 툴이에요.

하지만 뷰티파이어에 단축키도 없고,

한 쿼리화면에서 일부만 실행시키려고하면,

실행 할 쿼리만 선택한 채로 F8을 눌러야 합니다.

 

하지만 아래처럼 설정하면,

쿼리당 세미콜론을 붙여주고 원하는 쿼리에 커서가 위치한 상태에서 (선택을 안해도됨) F8키만 누르면 쿼리하나씩만 실행이 됩니다. 

 

 

메뉴 > Tools > Preferences 선택

Preferences > SQL Window > AutoSelect statement 체크 (아마도 위에서 4번째쯤)

 

AutoSelect statement에 체크한 모습

 

댓글을 달아 주세요

2009. 9. 21. 17:04 COMPUTER
아파치 에러 /libexec/ld-elf.so.1: Shared object "libexpat.so.5" not found
FreeBSD 5
아파치 시작시 에러메세지
/libexec/ld-elf.so.1: Shared object "libexpat.so.5" not found

해결 1
심볼릭 링크를 걸면 해결된다. 당연히 expat 6버전이 설치되어있어야함
ln -s /usr/local/lib/libexpat.so.6 /usr/local/lib/libexpat.so.5

해결 2
없으면 깔면되는거
포트경로/misc/compat5x
를 설치한다. 하지만 요즘엔(2009/09) BSD6버전 이상용 패키지만 있다고, 설치가 안됬음.

댓글을 달아 주세요

최근에 올라온 글

최근에 달린 댓글